Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 5 days ago. Mar 19, 2019 - 09:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Mar 16, 2019 - 17:40 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 8 days ago. Mar 16, 2019 - 12:20 EDT
This incident affected: Community Portals and MyBackpack/Senior Systems.