Portal Login Problems
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 28, 2018 - 13:15 EST
Monitoring
The portal login interruptions should now be resolved... again. Please email support@lschs.org if you continue to experience trouble.
Posted 8 months ago. Feb 28, 2018 - 12:21 EST
Identified
We are still receiving reports of trouble with portal credentials. We are continuing to investigate the issues with our portal vendor.
Posted 8 months ago. Feb 28, 2018 - 11:09 EST
Monitoring
The portal login interruptions should now be resolved. Please email support@lschs.org if you continue to experience trouble.
Posted 8 months ago. Feb 28, 2018 - 10:31 EST
Investigating
We are investigating reports of difficulty with portal login. Users are reporting the inability to login or slow response times.
Posted 8 months ago. Feb 28, 2018 - 10:03 EST