Senior Systems Cloud Services Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 01, 2018 - 20:42 EST
Monitoring
We have resolved the connectivity to Ascendance and My BackPack modules. We are continuing to monitor the sites at this time.
Posted 10 months ago. Mar 01, 2018 - 12:47 EST
Update
We are in continuing to investigate the connectivity to the Ascendance and My BackPack modules at this time. We will provide further updates as soon as possible.
Posted 10 months ago. Mar 01, 2018 - 09:41 EST
Identified
Our portal and grade book vendor is in the process of resolving the connectivity to the Ascendance and My BackPack modules at this time. We will provide further updates as soon as possible.
Posted 10 months ago. Mar 01, 2018 - 08:29 EST