Campus Wireless
Incident Report for La Salle College High School
Resolved
The wireless issue for mobile devices (iPhones and Androids) has been fixed. Please let us know if you have any further difficulties.
Posted 10 months ago. Feb 05, 2018 - 18:53 EST
Identified
We have identified a problem with the campus wireless network that is affecting users with mobile phones. While we attempt to mitigate this issue, you may experience interruption in wireless connectivity.
Posted 10 months ago. Feb 05, 2018 - 14:47 EST