Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
Our vendor has resolved the connectivity issues with Ascendance, Radius and My Backpack. All services are should be back online at this time.

If you have any further issues or concerns, please email support@lschs.org.

Thank you for your patience.
Posted 8 months ago. May 01, 2018 - 22:35 EDT
Update
We are continuing to investigate the connectivity to the Ascendance and My BackPack modules at this time. We will provide further updates as soon as possible. Thank you for your continued patience.
Posted 8 months ago. May 01, 2018 - 10:51 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 8 months ago. May 01, 2018 - 09:38 EDT