Grading System Response Times
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 31, 2018 - 21:22 EST
Update
Senior Systems has resolved the connectivity issue. We will continue to monitor the issue.
Posted 11 months ago. Jan 31, 2018 - 21:22 EST
Update
Our vendor is in the process of investigating connectivity issues with the Student Information System (Ascendance and MyBackpack). We will provide additional information as it becomes available.
Posted 11 months ago. Jan 31, 2018 - 15:04 EST
Investigating
We are investigating a latency in response times from our grading system resulting in the inability to access both the student grade-book/daily attendance as well as portal authentication. We are working with our vendor to identify the cause of the delays.
Posted 11 months ago. Jan 31, 2018 - 15:01 EST