LSCHS.org Website Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted 3 months ago. Mar 05, 2019 - 12:56 EST
Monitoring
We're now seeing the site return to normal and are continuing to monitor the situation. We apologize for the inconvenience.
Posted 3 months ago. Mar 05, 2019 - 12:56 EST
Investigating
Our website vendor is currently an issue with the school website. We apologize for the inconvenience and will continue to provide updates as they investigate further.
Posted 3 months ago. Mar 05, 2019 - 12:22 EST
This incident affected: Website.