Senior Systems & Community Portal Outage
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 28, 2019 - 08:27 EST
Monitoring
Our vendor has been able to resolve the connectivity issues, and we will continue to monitor the situation for any changes. Thank you for your patience!
Posted 4 months ago. Jan 16, 2019 - 15:56 EST
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 4 months ago. Jan 16, 2019 - 12:35 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.