Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
Thank you for your patience this afternoon. We have restored full connectivity to all My Backpack sites. Ascendance, Radius and My Backpack modules are online and operational at this time.
Posted 5 months ago. May 14, 2018 - 22:53 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 5 months ago. May 14, 2018 - 15:07 EDT
This incident affected: Community Portals.