Campus Telephony Services
Incident Report for La Salle College High School
Resolved
The issues with external calling has been resolved. If you continue to experience any issues, please let us know at support@lschs.org
Posted 5 months ago. Aug 01, 2018 - 09:51 EDT
Investigating
We are investigating reports of interruptions to campus telephony services. There may be interruptions to external calling. We are investigating the issue and will post additional details as they become available.
Posted 5 months ago. Jul 31, 2018 - 09:00 EDT
This incident affected: Phone System.