Campus Printing Interruptions
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 20, 2018 - 10:30 EDT
Monitoring
We have identified the issue on the print server that was causing the issue. We will continue to monitor the server for changes. Please notify us if you continue to experience any printing difficulties at support@lschs.org.
Posted 6 months ago. Apr 11, 2018 - 13:54 EDT
Investigating
We are experiencing difficulties with network printing. Some campus printers may say, 'Server Unavailable' or 'Printer Offline'. We are investigating the issue and will post additional details as they become available.
Posted 6 months ago. Apr 09, 2018 - 14:41 EDT