OneDrive Access
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 06, 2018 - 13:10 EDT
Identified
Microsoft has identified the issue as a cooling problem in their south central data center. They are in the process of moving and reinitiating cloud services. We will update again as we know more.
Posted 10 months ago. Sep 04, 2018 - 10:36 EDT
Investigating
Microsoft is currently reporting delays or problems loading SharePoint Online sites or OneDrive for Business. This may affect accessing cloud based files (for example, PowerPoint files in a web browser). We will post more information as we know more.
Posted 10 months ago. Sep 04, 2018 - 08:14 EDT
This incident affected: Email/Office 365.