Campus Internet Speeds
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 08, 2018 - 10:45 EDT
Monitoring
A piece of equipment on our internet service provider's site was replaced at 3 am. Phones and internet are now fully functional. Thank you for your patience!
Posted 6 months ago. Jun 07, 2018 - 11:38 EDT
Update
Our service provider has identified an issue with a piece of hardware at the telco site. They aim to swap this piece of equipment after business hours today. We will continue to update through http://status.lschs.org/. Thank you for the patience.
Posted 6 months ago. Jun 06, 2018 - 16:00 EDT
Identified
We are still investigating campus internet problems. We are also investigating reports of problems with inbound calling. We believe to have it identified to a problem with our provider and are working with them to initiate a repair.
Posted 7 months ago. Jun 01, 2018 - 12:00 EDT
Investigating
We have received reports of internet connection latency, including difficulty access cloud databases and email. We are investigating these reports and will post more information as it becomes available.
Posted 7 months ago. May 31, 2018 - 10:48 EDT
This incident affected: Campus Network and Phone System.