Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 5 months ago. May 09, 2018 - 08:50 EDT
Monitoring
MyBackpack and Portal Login is restored. We are monitoring stability. Please email support@lschs.org if you experience trouble with portal login.
Posted 6 months ago. May 08, 2018 - 07:32 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 6 months ago. May 08, 2018 - 07:25 EDT
This incident affected: Community Portals.