May 23 Server Issue
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2018 - 09:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 24, 2018 - 10:13 EDT
Investigating
The Finalsite team is continuing to work on restoring full network connectivity and performance. Additional disruptions in service are possible for the time being.

We're very sorry for the continued inconvenience this is causing and we will provide an additional update as soon as possible.
Posted 5 months ago. May 23, 2018 - 11:59 EDT
This incident affected: Website and Community Portals.