OpenLMS Service Interruptions
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 15:55 EST
Identified
Our vendor has identified the issue as a possible (and ongoing) cyber attack. They are working to mitigate the issue and stabilize services. We will post more information as it becomes available.
Posted Nov 03, 2020 - 09:05 EST
Investigating
We are investigating reports of service interruptions to OpenLMS. We are working with our vendor to identify these issues and will report more information shortly.
Posted Nov 03, 2020 - 09:02 EST
This incident affected: Academic Technology (Blackboard Classroom LMS).