Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
We appreciate your patience today. All connectivity to the portals (including Ascendance, My BackPack and Radius) has been resolved and all modules are operational at this time.
Posted 10 months ago. Dec 11, 2018 - 17:52 EST
Identified
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 10 months ago. Dec 11, 2018 - 14:50 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.