Internet Latency
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 07, 2019 - 09:43 EST
Update
We apologize for the inconvenience. We have removed a bad piece of hardware from the internet connection and are working with the vendor on a replacement. All systems should be operational now.
Posted 10 months ago. Dec 12, 2018 - 11:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 11, 2018 - 14:51 EST
Investigating
We are investigating additional reports of internet latency and slowness. We are currently investigating.
Posted 10 months ago. Dec 11, 2018 - 12:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 10, 2018 - 11:08 EST
Investigating
We are currently investigating internet latency throughout campus. Users are reporting slow response times from both wireless and wired internet connections. We will provide more information as it becomes available.
Posted 11 months ago. Dec 10, 2018 - 08:44 EST
This incident affected: Campus Network and Campus Wireless Network.