Blackbaud Database Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 21:54 EST
Monitoring
Blackbaud has notified us that a fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 12:37 EST
Investigating
We are currently investigating Blackbaud database accessibility for both the Financial Edge and the Raiser's Edge. Users are reporting error 'No Database Found.' We have reported the issue to Blackbaud and will report feedback shortly.
Posted Jan 17, 2020 - 08:53 EST
This incident affected: Operational Technology (The Raiser's Edge (Fundraising Database), The Financial Edge (Financial Database)).