Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 3 months ago. May 20, 2019 - 11:10 EDT
Investigating
MyBackpack is again having database issues this morning. They are investigating and will report more soon.
Posted 3 months ago. May 17, 2019 - 08:50 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 16, 2019 - 07:31 EDT
Update
Senior Systems will be performing emergency maintenance tonight on their Oracle Database which will delay or deny access to portal logins. We apologize for any inconvenience this causes.
Posted 3 months ago. May 15, 2019 - 21:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2019 - 15:51 EDT
Identified
We have received an update from our software vendor. They indicate that they are aware of the root cause of the issues over the last two days and are working diligently to resolve at this critical time of year. We will post more information as it comes available.
Posted 3 months ago. May 15, 2019 - 11:36 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 3 months ago. May 15, 2019 - 08:23 EDT
Identified
Senior Systems is in the process of resolving the connectivity to the Ascendance, Radius and My BackPack modules currently. We will provide further updates as soon as possible.
Posted 3 months ago. May 14, 2019 - 10:33 EDT
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 3 months ago. May 14, 2019 - 08:37 EDT
This incident affected: Community Portals and MyBackpack/Senior Systems.