Network Interruptions
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 11:50 EDT
Identified
We have identified an issue with network connectivity on campus and are working quickly to resolve. This may impact phone calls, share access, email, and other campus network services. We will post an updated as soon as we have a fix.
Posted Jun 30, 2020 - 11:24 EDT
This incident affected: Phone System (Instant Messaging and Presence, Voicemail System, Voice Calls) and Campus Network, Campus Wireless Network.