WiFi Connection Issues
Incident Report for La Salle College High School
Resolved
This issue has been resolved after updating Access Points to the latest firmware.
Posted Jul 19, 2022 - 13:12 EDT
Investigating
We are aware of intermittent issues when attempting to connect to the "La Salle" WiFi network and are currently investigating a fix.
Posted Jul 13, 2022 - 10:12 EDT
This incident affected: Campus Network and Campus Wireless Network.