Network Maintenance

Incident Report for La Salle College High School

Resolved

The scheduled network maintenance has been completed and normal operation should be returning.
Posted Aug 13, 2024 - 17:18 EDT

Investigating

A necessary upgrade to our network is being performed between 2PM and 5PM today. Network outages will be intermittent during this time.
Posted Aug 13, 2024 - 14:01 EDT
This incident affected: Phone System (Instant Messaging and Presence, Voice Calls) and Campus Network, Campus Wireless Network.