Campus Wireless Connectivity
Incident Report for La Salle College High School
Resolved
After consulting with our vendor, the issue has been identified, and the issue has been resolved.
Posted Jan 23, 2020 - 09:54 EST
Investigating
We are investigating reports of interruptions to campus wireless. Users may experience difficulty connecting devices to any of the wireless networks or accessing network resources (web sites, shared folders, printers, etc.) We are investigating the issue and will post additional details as they become available.
Posted Jan 23, 2020 - 08:07 EST
This incident affected: Campus Wireless Network.