Portal Connectivity Issues
Incident Report for La Salle College High School
Postmortem

We are in the process of moving our authentication servers from one Azure cloud server to a separate cloud service. While working with one of our vendors, they inadvertently brought the new setting online without fully testing the service for functionality. Reverting the setting took only a couple of minutes but restarting the MyBackpack service outside of normal hours took considerably longer. We are working closely with the vendor to ensure the change does not happen again during normal business hours.

Posted 9 months ago. Nov 30, 2018 - 08:19 EST

Resolved
This incident has been resolved.
Posted 9 months ago. Nov 30, 2018 - 08:15 EST
Monitoring
We have implemented a fix for the authentication issues with the portal and MyBackpack. Portal Login and access to attendance/gradebooks should be restored. Please email support@lschs.org if you continue to experience difficulty.
Posted 9 months ago. Nov 29, 2018 - 08:04 EST
Identified
We have identified an issue with authentication through the MyBackpack system. We are in the process of implementing a fix and will update shortly.
Posted 9 months ago. Nov 29, 2018 - 07:56 EST
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 9 months ago. Nov 29, 2018 - 07:26 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.