Campus Internet Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 09:10 EDT
Investigating
We are investigating slow or intermittent connectivity to websites on both the wireless and wired campus network. We believe to have narrowed down the source of the issue and are proceeding to work closely with our vendors' engineers to resolve this.
Posted Aug 03, 2020 - 23:53 EDT
This incident affected: Campus Network.