Schoology Service Disruption
Incident Report for La Salle College High School
Resolved
This incident has been resolved
Posted Oct 25, 2022 - 12:03 EDT
Monitoring
A fix has been implemented and the site should be working normally. Schoology engineers are continuing to monitor performance on their end.
Posted Oct 25, 2022 - 10:32 EDT
Identified
We are aware of Schoology’s current outage. Schoology’s Status Page shows that everything is operational but we have contacted their support. Some users have had success by refreshing the page. We will send along any updates as they come.
Posted Oct 25, 2022 - 09:46 EDT
This incident affected: Academic Technology (Blackboard Classroom LMS).