LSCHS.org Website Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 09, 2019 - 14:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 03, 2019 - 16:03 EDT
Investigating
We are investigating performance issues with Ascendance, Radius and My BackPack modules affecting some customers.

We are working to address this immediately and we will provide an update as soon as possible.
Posted 15 days ago. Sep 03, 2019 - 12:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 03, 2019 - 09:47 EDT
Update
Our website vendor, Finalsite, is experiencing connectivity trouble this morning. To make sure that we maintain attendance and access to our online classroom space, please use the following links:

For attendance and MyBackpack:
https://lschs.seniormbp.com

For Blackboard Classroom:
https://lschs.blackboardclassroom.com

We apologize for any inconvenience but we will keep you posted as details become available about the portals and the school website.
Posted 15 days ago. Sep 03, 2019 - 08:05 EDT
Investigating
Our website vendor is currently an issue with the school website. We apologize for the inconvenience and will continue to provide updates as they investigate further.
Posted 15 days ago. Sep 03, 2019 - 08:01 EDT
This incident affected: Website and Community Portals.