Campus Telephony Services
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 11, 2019 - 09:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 10, 2019 - 10:11 EDT
Update
We are continuing to work with our telecommunications provider XO/Verizon) to identify and resolve this issue as quickly as possible. Presently, all inbound and outbound calling from aka salle College High School is interrupted. We sincerely apologize for any inconvenience and will provide additional updates soon.
Posted 8 days ago. Sep 10, 2019 - 07:32 EDT
Investigating
We are investigating reports of interruptions to campus telephony services. There may be interruptions to internal and external calling. We are investigating the issue and will post additional details as they become available.
Posted 8 days ago. Sep 09, 2019 - 15:56 EDT
This incident affected: Phone System.