Campus Printing Interruptions
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 08, 2018 - 09:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 02, 2018 - 15:08 EDT
Update
All campus services have been restored. We are continuing to monitor network connectivity.
Posted about 1 year ago. Aug 01, 2018 - 16:13 EDT
Update
We are investigating interruptions to our core network switch. Users are experiencing interruptions in connectivity to all systems including email, web, files, and printing. We will post an update when we know more.
Posted about 1 year ago. Aug 01, 2018 - 13:40 EDT
Identified
We are experiencing difficulties with network printing. Some campus printers may say, 'Server Unavailable' or 'Printer Offline'. We are investigating the issue and will post additional details as they become available.
Posted about 1 year ago. Aug 01, 2018 - 09:52 EDT
This incident affected: Campus Network.