Jabber Services
Incident Report for La Salle College High School
Resolved
We have migrated all software calling from Cisco Jabber to Cisco Webex for an easier and more reliable user experience. If applicable, you will receive information on the new software shortly.
Posted Jun 28, 2021 - 20:03 EDT
Identified
We have identified issues with our Jabber telephony and presence servers. This may effect users attempting to login to Jabber either on their computer or mobile devices. We are currently working on a fix and will update shortly.
Posted Feb 01, 2021 - 09:15 EST
This incident affected: Phone System (Instant Messaging and Presence, Voicemail System, Voice Calls).