Magnus Health App COVID19 Screening Failures
Incident Report for La Salle College High School
Resolved
Many users experienced issues this morning with the Magnus Health App. The issues you experienced were due to an update that Magnus Health pushed out overnight.

In order to continue using Magnus, you will need to update the Magnus Health app on your mobile phone. Typically updates for most mobile phones run overnight automatically but occasionally need manual intervention. Click below for a guide on how to manually update apps on your phone.

iPhone: https://support.apple.com/en-us/HT202180
Android: https://support.google.com/googleplay/answer/113412?hl=en

We apologize for the frustration this may have caused this morning. Please contact support@lschs.org if you continue to experience any difficulty!
Posted Aug 26, 2020 - 16:21 EDT
Identified
We have identified the issue with our vendor and are working on a repair. In the meantime, please use the forms below if you are experiencing trouble with the Magnus Health App:

Parent Attestation for Students: https://forms.microsoft.com/Pages/ResponsePage.aspx?id=1GwcFaxt8UK-GUzD2Ig5JfL02nohjrRDlalmpzGnlLZUQldQWUlQTktZODhEREZTMFo2UU8zSUg3TC4u

Faculty Self Screening: https://forms.microsoft.com/Pages/ResponsePage.aspx?id=1GwcFaxt8UK-GUzD2Ig5JfL02nohjrRDlalmpzGnlLZUOFdYVzlBTERRR1lORlE4UVJLSjVUNEE0Ry4u
Posted Aug 26, 2020 - 08:10 EDT
Investigating
We are investigating an issue with the Magnus Health app wherein constituents are unable to complete the COVID19 Daily Health Screening. We are working with our vendor to determine the root of the issue and will communicate an update shortly. Thank you for your patience!
Posted Aug 26, 2020 - 07:36 EDT
This incident affected: Operational Technology (Magnus Health).