LSCHS.org Website Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 20:38 EST
Monitoring
Cloudflare has implemented a fix for the root cause, but you may still see this error until it has fully propagated across their global network. We are closely monitoring the occurrences of these errors, and we’ll provide an update on a full resolution as soon as possible. Thank you for your continued patience and understanding.
Posted Feb 25, 2020 - 10:00 EST
Investigating
Our website vendor is currently an issue with the school website. We apologize for the inconvenience and will continue to provide updates as they investigate further.

To access Blackboard Classroom, please go to https://lschs.blackboardclassroom.com
To access Attendance, please go to https://lschs.seniormbp.com

We will post more information as it become available.
Posted Feb 25, 2020 - 08:32 EST
This incident affected: Website.