Login Problems
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 05:59 EDT
Monitoring
Microsoft has implemented a fix that is mitigating login issues across the domain. We will continue to monitor the situation with them. Read more here: https://www.usatoday.com/story/tech/2020/09/28/microsoft-365-hit-major-outage-outlook-word-excel-and-teams/3568910001/
Posted Sep 28, 2020 - 21:20 EDT
Identified
Our identity services provider has identified a problem with login across multiple systems. They are in the process of reverting the changes that caused the outage. We will post more information as it becomes available.
Posted Sep 28, 2020 - 19:13 EDT
This incident affected: Academic Technology (Blackboard Classroom LMS) and Email/Office 365.