Website/Portal Outage
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 15:06 EST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 15:05 EST
Investigating
Finalsite, La Salle's website provider, is experiencing intermittent outages impacting many of their websites including ours.
Posted Jan 05, 2022 - 08:30 EST
This incident affected: Website and Academic Technology (Community Portals).