Campus Internet Connectivity
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 3 months ago. May 14, 2019 - 08:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 01, 2019 - 08:19 EDT
Investigating
We are investigating reports of interruptions to campus internet. Users may experience difficulty connecting devices to any internet resources (websites, Senior Systems, Financial Edge, Raiser's Edge, etc.) We are investigating the issue and will post additional details as they become available.
Posted 4 months ago. Apr 29, 2019 - 09:53 EDT
This incident affected: Community Portals, MyBackpack/Senior Systems, Campus Network, Campus Wireless Network, and Email/Office 365.