School Website
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 07, 2019 - 20:28 EST
Identified
Our vendor has identified an issue with the school website and is working to implement a fix.
Posted 10 months ago. Jan 07, 2019 - 09:48 EST
Investigating
We are investigating reports of difficulties access the school website. We are investigating these issues and will post more information as it becomes available.
Posted 10 months ago. Jan 07, 2019 - 09:45 EST
This incident affected: Website and Community Portals.