Senior Systems Scheduled Maintenance
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 04, 2018 - 15:55 EST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 01, 2018 - 11:18 EST
Identified
Senior Systems (our grading and attendance system provider) will be performing server maintenance to address service interruptions. Please expect limited access to the Community Portals, Gradebooks, and Attendance System during this time.

Service should be restored by Sunday morning at 7AM.
Posted 9 months ago. Dec 01, 2018 - 11:11 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.