Portal Display
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 05, 2018 - 06:12 EST
Identified
Our portal vendor, Finalsite, has identified an issue relating to encryption certificates that are causing the display issues in the portal. We will continue to provide additional details as they become available.
Posted 4 months ago. Dec 04, 2018 - 20:00 EST
Investigating
We are investigating reports of difficulty loading the ‘Groups Dashboard’ from within the portal. Users are reporting difficulty with the appearence of links and images on the page. We are working with our portal vendor to identify the root problem.
Posted 4 months ago. Dec 04, 2018 - 19:42 EST
This incident affected: Community Portals.