Attendance/Grading System Errors
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 06, 2018 - 15:12 EST
Monitoring
We have not received any additional reports of trouble with Senior Systems. Please email support@lschs.org if you continue to experience difficulties.
Posted 10 months ago. Mar 05, 2018 - 12:39 EST
Investigating
Some users are reporting errors in MyBackpack Grading and Attendance. Most errors are starting with the following text:
_____________________________________________________
We are sorry!
The system is currently experiencing difficulties with your request.
Please try again later.
_____________________________________________________

We are working with our vendor to determine the cause of (and resolve) the issue. We will post more information as we know more.
Posted 10 months ago. Mar 05, 2018 - 09:01 EST