Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 10, 2018 - 08:15 EST
Monitoring
Thanks for your patience today. The Ascendance, Radius and MyBackPack modules are operational at this time. We are continuing to monitor the connectivity issue to ensure the applications remain operational.
Posted 6 months ago. Dec 07, 2018 - 18:10 EST
Update
Thanks for your continued patience. Our vendor, Senior Systems, is continuing to investigate the connectivity to Ascendance, Radius and My BackPack modules at this time. We will provide further updates as soon as possible.
Posted 6 months ago. Dec 07, 2018 - 11:35 EST
Update
Senior Systems is investigating an outage in their data center. We will post more information as is it made available to us.
Posted 6 months ago. Dec 07, 2018 - 07:58 EST
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 6 months ago. Dec 07, 2018 - 06:53 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.