External Inbound Calling
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 18, 2017 - 08:49 EST
Monitoring
After further investigation, Verizon and XO found a problem with the communication between a Verizon external switch and the XO T1 card on La Salle’s Campus. After a reconfiguration between these network devices, the external phones lines are now operational. We will continue to monitor the situation closely with both XO and Verizon technicians.

If you continue to experience any issues, please email support@lschs.org and we will relay those issues to the necessary parties.
Posted 10 months ago. Dec 11, 2017 - 12:48 EST
Update
Verizon continued to troubleshoot the issue today but was unable to access key systems to complete diagnostic work. At this time, external phone lines remain down on campus. Phone company technicians will be on campus again on Monday for further repair efforts. We will send another update as soon as we know more tomorrow.
Posted 10 months ago. Dec 10, 2017 - 18:15 EST
Update
After having Verizon on site for hours of troubleshooting our external lines today, they were unable to resolve the problem. There continues to be a problem with Verizon’s network. We have asked for another dispatch first thing on Sunday morning and will post additional details tomorrow.
Posted 11 months ago. Dec 09, 2017 - 17:36 EST
Update
A Verizon technician has identified a failed card in the Boiler Room and replaced it with a new one. We currently have an escalated ticket with our telco provider to bring everything back online.
Posted 11 months ago. Dec 08, 2017 - 10:42 EST
Identified
Our telecommunications provider has identified a problem with our phone lines causing a busy signal on any inbound call. They have dispatched repair teams to mitigate the issue. We will post more information as we know more.
Posted 11 months ago. Dec 08, 2017 - 07:59 EST
Investigating
We are investigating reports of difficulty with inbound calling. We have opened an escalated case with our telecommunications provider to investigate the incident and will report as we know more.
Posted 11 months ago. Dec 07, 2017 - 16:48 EST