Portal Connectivity Issues
Incident Report for La Salle College High School
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 05, 2019 - 10:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 27, 2019 - 22:16 EST
Investigating
Our portal and grade book vendor is in the process of investigating connectivity issues with the Ascendance and My BackPack modules at this time. This may be interrupting portal login or access to the grading/attendance system. We will provide further updates as soon as possible.
Posted 3 months ago. Feb 27, 2019 - 10:07 EST
This incident affected: Community Portals and MyBackpack/Senior Systems.